Estes são os smartphones da Apple que não serão mais compatíveis com o WhatsApp

Por Wellington Botelho

Alguns aparelhos da Apple não serão mais compatíveis com o app de mensagens WhatsApp. A mudança começa a vigorar já no início do próximo ano.

Para utilizar todos as funcionalidades do aplicativo atualmente, é necessário ter um smartphone com o sistema operacional iOS 9 ou uma versão mais recente.

No iOS 8 ou anterior, uma versão mais antiga do sistema, já não é mais possível criar contas e nem reverificar contas existentes.

No entanto, por uma liberação da popular plataforma, ainda é permitido usar o aplicativo de forma limitada.

Contudo, segundo o aplicativo, isso deve mudar em 2020. A partir de 01/02 não será possível usar nas versões antigas o WhatsApp (de nenhuma maneira).  Os aparelhos serão considerados totalmente obsoletos.

LEIA TAMBÉM:

Loading...
Revisa el siguiente artículo