WhatsApp vai deixar de funcionar nos iPhones mais antigos

Por Wellington Botelho

O aplicativo de mensagens instantâneas WhatsApp vai deixar de funcionar nos iPhones mais antigos. Alguns aparelhos da Apple não terão mais suportr para a ferramenta.

Para utilizar o WhatsApp no iPhone, você precisa ter a versão do iOS 8  (sistema operacional) ou mais recente. Na versão 7.1.2, não será mais possível criar novas contas ou realizar o processo de verificação de contas existentes novamente.

Smartphone Atsushi Tomura/Getty Images

Se o WhatsApp se encontra ativo no seu aparelho com o iOS 7.1.2, você poderá utilizá-lo até 1 de fevereiro de 2020. iOs 6 e anteriores não são mais suportados.

Alterações no sistema operacional

Smartphone com sistema operacional alterado não é aceito pelo app. “Não restringimos explicitamente o uso de dispositivos desbloqueados ou jailbroken”, afirmou a ferramenta.

WhatsApp Reprodução/Fayer Wayer

“Porém, como essas modificações podem afetar o funcionamento do aparelho, não fornecemos suporte para aparelhos usando versões modificadas do sistema operacional do iPhone”.

Outro problema

“Para uma melhor experiência, recomendamos que você utilize a versão mais recente do iOS disponível para o seu iPhone”, afirmou o app.

No entanto, os aparelhos mais antigos da Apple também perdem o suporte da empresa da maça. Não é possível atualizar o IOS, impedindo também a renovação do app de mensagens.

Iphone Reprodução/Fayerwayer

Conteúdo Patrocinado
Loading...
Revisa el siguiente artículo